services are not available
Incident Report for GraphHopper
Resolved
The problem seems to be fixed, but we are still investigating the causes.
Posted Jul 14, 2021 - 19:12 CEST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 19:09 CEST
This incident affected: Route Optimization API, Routing API, Matrix API, and Cluster API.