High latency for certain locations
Incident Report for GraphHopper
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 08:25 CET
Monitoring
We were able to improve the issues for the Route Optimization and Matrix API.
Additionally latencies should be now back to normal for external systems too.
Posted Dec 16, 2021 - 08:20 CET
Identified
There are still issues (especially for the Route Optimization and Matrix API) degrading the latency for some of our customers.
Posted Dec 16, 2021 - 07:05 CET
Monitoring
The latency problems stopped and we are monitoring our system.
Posted Dec 15, 2021 - 21:45 CET
Identified
Our service provider works on the backbone connection between them and Frankfurt leading to degraded performance for customers requesting from or via Frankfurt. They currently try to re-route traffic.
Posted Dec 15, 2021 - 21:13 CET
Investigating
Our API has an unusual high latency for certain geographical locations.
Posted Dec 15, 2021 - 21:11 CET
This incident affected: Route Optimization API, Routing API, Matrix API, Isochrone API, Geocoding API, Cluster API, and Dashboard.