Sporadic network issues

Incident Report for GraphHopper

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 00:54 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 00:51 CET

Investigating

A small part (<1%) of all requests currently fail with a timeout. We are investigating this issue.
Posted Jan 29, 2026 - 00:37 CET
This incident affected: Route Optimization API, Routing API, Matrix API, Isochrone API, Geocoding API, and Cluster API.