Payment fails
Incident Report for GraphHopper
Resolved
Has been fixed by the payment provider Unzer.
Posted Jul 01, 2021 - 15:54 CEST
Update
The problem persists but you can still just re-enter your credit card information like described before.
Posted Jun 23, 2021 - 14:55 CEST
Investigating
We are experiencing issues with one of our payment providers. In case you get a message that your recurring credit card payment failed, we kindly ask you to just re-enter your credit card information in your API dashboard. This should resolve the problem. We apologize for the inconvenience.
Posted Jun 17, 2021 - 11:03 CEST
This incident affected: Recurring Payment.