Slow Route Optimization and Matrix API (TomTom vehicle profiles only)

Incident Report for GraphHopper

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 11:45 CEST

Update

We found and fixed the problem
Posted Oct 01, 2025 - 11:43 CEST

Investigating

We are currently investigating this issue.
Posted Oct 01, 2025 - 11:39 CEST
This incident affected: Route Optimization API, Routing API, and Matrix API.