Route Optimization Slow Down

Incident Report for GraphHopper

Resolved

We have resolved the temporary issue. We are sorry for the inconveniences we caused.
Posted Jan 26, 2022 - 15:18 CET

Investigating

We are currently investigating this issue.
Posted Jan 26, 2022 - 15:14 CET
This incident affected: Route Optimization API.