major outage for all systems

Incident Report for GraphHopper

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 22:17 CET

Monitoring

Our hosting provider had a major network issue for all or many of their data centers which lead to an outage of our services of approx. 10min
Posted Feb 25, 2026 - 22:17 CET

Investigating

We are currently investigating this issue.
Posted Feb 25, 2026 - 22:08 CET
This incident affected: Route Optimization API, Routing API, Matrix API, Isochrone API, Geocoding API, Cluster API, Email / Support, Recurring Payment, and Dashboard.