The statistics shown in the dashboard are wrong
Incident Report for GraphHopper
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 10:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 10:38 CET
Investigating
We are investigating. The routing itself is not affected.
Posted Nov 02, 2021 - 09:57 CET
This incident affected: Dashboard.