Geocoding Provider "Gisgraphy" Is Down

Incident Report for GraphHopper

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 08:34 CEST

Identified

Geocoding provider "gisgraphy" is down. All other providers including the default are functional. We are in contact with Gisgraphy and will update here as soon as we have more information.
Posted Jun 09, 2026 - 08:03 CEST
This incident affected: Geocoding API.