No login possible to Dashboard
Incident Report for GraphHopper
Resolved
Billwerk is up again and additionally we will develop a fix to avoid this.
Posted Sep 30, 2021 - 08:48 CEST
Identified
The dependent payment provider billwerk is down. We will investigate why this is currently required for our dashboard login.
Posted Sep 30, 2021 - 08:24 CEST
This incident affected: Dashboard.