Statistics are currently unavailable
Incident Report for GraphHopper
Resolved
The problem has been resolved. Unfortunately only new data can be accessed.
Posted Feb 17, 2022 - 04:57 CET
Identified
A major incident happened in our statistic cluster. We are working on restoring the cluster.
Posted Feb 17, 2022 - 00:00 CET
This incident affected: Dashboard.