Network Instability
Incident Report for GraphHopper
Resolved
This incident has been resolved.
Posted May 06, 2022 - 22:55 CEST
Monitoring
Due to attacks towards our hosting provider we experienced rare connection problems to some of our backend servers for a few minutes. We are monitoring the situation closely and re-route the traffic accordingly.
Posted May 06, 2022 - 21:30 CEST
This incident affected: Route Optimization API, Routing API, and Matrix API.