Gateway timeouts
Incident Report for GraphHopper
Resolved
Some parts in the world were not able to connect due to a network issue at our hosting provider: https://status.hetzner.com/incident/3bec2c62-f23e-4f59-a648-a3e47240a360
Now the system should be fully functioning.
Posted Jun 23, 2021 - 15:27 CEST
Investigating
We are currently investigating this issue.
Posted Jun 23, 2021 - 15:18 CEST
This incident affected: Route Optimization API, Routing API, Matrix API, Isochrone API, Geocoding API, Cluster API, Email / Support, and Recurring Payment.