Statuspage broken
Incident Report for GraphHopper
Resolved
The problem is that too few data points are recorded for e.g. the Routing API and status page does not connect the points or plots them a bit bigger. If you go over the chart with the mouse you will still see them.
Posted Jun 17, 2021 - 11:01 CEST
Identified
The confusing "major outage" message is no longer shown and we requested support from statuspage to resolve the missing updates of e.g. the Routing API - no response yet (14th June)
Posted Jun 10, 2021 - 07:40 CEST
Investigating
Communication of monitoring services with this status page is partially broken. Leading to showing "major outage" and no response time updates for e.g. the Routing API.
Posted Jun 09, 2021 - 14:00 CEST