Internal network issues leading to rare failures
Incident Report for GraphHopper
Resolved
No further network problems occurred for us.
Posted Jul 21, 2022 - 08:47 CEST
Monitoring
Due to attacks on our hosting provider, there may be isolated network problems. Until this moment we observed two short (30sec) periods with internal connection issues.
Posted Jul 20, 2022 - 21:20 CEST
This incident affected: Route Optimization API, Routing API, Matrix API, Isochrone API, Geocoding API, Cluster API, and Dashboard.