monitoring issue
Incident Report for GraphHopper
Resolved
Our monitoring tool has latency issues. Our systems are not affected.
Posted Dec 17, 2021 - 18:14 CET